[ Регистрация · Вход · Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 11 из 12«129101112»
Модератор форума: irakitin2014 
Форум » Excel » Вопросы по Excel » Что бы вы хотели научиться делать в Excel, но не знаете как?
Что бы вы хотели научиться делать в Excel, но не знаете как?
taborsДата: Вторник, 17.05.2016, 10:23 | Сообщение # 151
Рядовой
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
помогите ввести формулу в таблицу "справка о вылове" в столбец "вылов с начала месяца" в заголовке функция "сегодня"
Прикрепления: 8810509.xlsx(164Kb)
 
irakitin2014Дата: Вторник, 17.05.2016, 11:09 | Сообщение # 152
Полковник
Группа: Модераторы
Сообщений: 126
Репутация: 4
Статус: Offline
а откуда берутся данные вылова с начала месяца?


для спасибов ЯД 41001877306852
 
irakitin2014Дата: Вторник, 17.05.2016, 11:29 | Сообщение # 153
Полковник
Группа: Модераторы
Сообщений: 126
Репутация: 4
Статус: Offline
ну вот как понял.
Код
=СУММПРОИЗВ('252016010144'!$B$3:$U$368*('252016010144'!$B$1:$U$1&'252016010144'!$B$2:$U$2='справка о вылове'!$B9&"сутки")*('252016010144'!$A$3:$A$368<='справка о вылове'!$E$3)*('252016010144'!$A$3:$A$368>$E$3-(ДЕНЬ($E$3)+1)))
такой вот монстр. Сделал в примере только для листа 252016010144 . Далее по аналогии
ЗЫ. Там у вас даты 2015 года в листе. Переделал на 2016 раз СЕГОДНЯ() присутствует
Прикрепления: 0575901.xlsx(164Kb)



для спасибов ЯД 41001877306852
 
x5zzmДата: Четверг, 19.05.2016, 14:44 | Сообщение # 154
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Добрый день!
Помогите с формулой. 
Есть сторки и столбцы след вида:
1  а
2  а
1  м
1  в
2  ф

Необходимо сделать так, чтобы из 1 столба формула находила значение, например 1 и подставляла в одну строку все остальные комментарии с этим значением.
Должно получиться:

1  "note1: а; note2: м; note3: в"
2  "note1: а; note2: ф"
 
irakitin2014Дата: Четверг, 19.05.2016, 15:00 | Сообщение # 155
Полковник
Группа: Модераторы
Сообщений: 126
Репутация: 4
Статус: Offline
Добрый день. Как понял так и сделал. Если что не так приложите файл пример
формула массива.вводится тремя клавишами Ctrl Shift Enter 
Код
=ЕСЛИОШИБКА(СТРОКА(A1)&" "&ИНДЕКС($B$1:$B$5;НАИМЕНЬШИЙ(ЕСЛИ($A$1:$A$5=СТРОКА(A1);СТРОКА($A$1:$A$5));СТОЛБЕЦ(A1)));"")
Прикрепления: 10987.xlsx(9Kb)



для спасибов ЯД 41001877306852
 
x5zzmДата: Четверг, 19.05.2016, 15:20 | Сообщение # 156
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Не работает...
В примере таблица.
Надо, чтобы например макрос на 2м листе сделал список уникальных id в первом столбце и вторым столбцом перечисление через ";" (как пример) всех временных контактов.

Добавлено (19.05.2016, 15:20)
---------------------------------------------
irakitin2014, спасай...

Прикрепления: 1543907.xlsx(62Kb)
 
irakitin2014Дата: Четверг, 19.05.2016, 16:05 | Сообщение # 157
Полковник
Группа: Модераторы
Сообщений: 126
Репутация: 4
Статус: Offline
сделал на том же листе. на втором пока не получается-времени нет.можно скопировать и вставить значениями на второй лист. UDF не моя взята отсюда.авторы Alex_ST и The_Prist
Прикрепления: 3551572.xlsm(97Kb)



для спасибов ЯД 41001877306852
 
ThespunkДата: Четверг, 02.06.2016, 15:03 | Сообщение # 158
Рядовой
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
научиться пользоваться формулой если
 
maxxl82Дата: Четверг, 02.06.2016, 22:21 | Сообщение # 159
Рядовой
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Необходима реализация нечеткого поиска по словарю,задаваемому пользователем.
Имеем столбец1 с набором символов,в каждой ячейке.Хотим вводить/вставлять рядом в ячейку также набор символов и находить максимально,наиболее похожие,на введенные нами, варианты ячеек из столбца1,желательно несколько.
 
irakitin2014Дата: Пятница, 03.06.2016, 07:33 | Сообщение # 160
Полковник
Группа: Модераторы
Сообщений: 126
Репутация: 4
Статус: Offline
maxxl82, вы бы файлик приложили.  Без файла можно только предложить  почитать вот эту статью


для спасибов ЯД 41001877306852


Сообщение отредактировал irakitin2014 - Пятница, 03.06.2016, 15:58
 
interiorsolutionsДата: Понедельник, 25.07.2016, 11:08 | Сообщение # 161
Рядовой
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
По дате и времени подставляется имя водителя с последней вкладки. Я уже решил эту задачу. Моя формула выделена жёлтым. Прошу подсказать, есть ли более красивое решение моей задачи.
Прикрепления: 0932765.xlsx(18Kb)


Сообщение отредактировал interiorsolutions - Понедельник, 25.07.2016, 11:09
 
irakitin2014Дата: Понедельник, 25.07.2016, 11:13 | Сообщение # 162
Полковник
Группа: Модераторы
Сообщений: 126
Репутация: 4
Статус: Offline
interiorsolutions, я ваш вопрос перенес в отдельную тему. Там есть решение
тема называется "по номеру автомобиля и дате найти кто сидел за рулём"



для спасибов ЯД 41001877306852
 
interiorsolutionsДата: Понедельник, 25.07.2016, 15:01 | Сообщение # 163
Рядовой
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
Цитата irakitin2014 ()
interiorsolutions, я ваш вопрос перенес в отдельную тему. Там есть решениетема называется "по номеру автомобиля и дате найти кто сидел за рулём"

Спасибо irakitin2014. Думал что вопрос по какой то причине удалён. Далее буду писать в новую тему.
 
irakitin2014Дата: Понедельник, 25.07.2016, 15:09 | Сообщение # 164
Полковник
Группа: Модераторы
Сообщений: 126
Репутация: 4
Статус: Offline
interiorsolutions, просто вопрос интересный, не хочется , что бы потерялся wink


для спасибов ЯД 41001877306852
 
SmeilzДата: Пятница, 07.10.2016, 08:24 | Сообщение # 165
Рядовой
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Задача следующая.
Говорю слово "документ", Excel перемещает меня в ячейку с таким названием.
Голосовой ввод я нашел, а вот голосовой поиск к сожалению нет.
Может существует какое-то решение?
Заранее спасибо.

Добавлено (07.10.2016, 08:24)
---------------------------------------------
И еще небольшой вопрос. Делаю Hyperlink в Excel и название получается очень длинное. Меняю define name ,ничего не меняется, остается полный путь в ячейке. КАк сделать компактную ячейку?

 
Форум » Excel » Вопросы по Excel » Что бы вы хотели научиться делать в Excel, но не знаете как?
Страница 11 из 12«129101112»
Поиск: