[ Регистрация · Вход · Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Модератор форума: irakitin2014 
Форум » Excel » Формулы » Сложная задача, как сделать из формулы 0 (Сложная задача, как сделать из формулы 0)
Сложная задача, как сделать из формулы 0
ThespunkДата: Четверг, 02.06.2016, 15:05 | Сообщение # 1
Рядовой
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
Добрый день!
есть проблема, никак не могу сообразить как сделать это..
смысл в том, что есть отчет, который заполняют люди на объектах, им он отправляется с защищенными формулами. формулы сделаны и рассчитывают все правильно, но они протянуты за весьм состоянии.
Соответственно файл добавлен, лист июнь, строка "проживающих в общ" 
1 и 2 число заполнены с ними все ок, а вот с 3 по 30 нужны нули, но что бы без ежедневного вмешательства она срабатывала.  месяц. а формула берет в расчет предыдущий день. и формула на весь месяц показывает последний заполненный день. а надо что бы она показывала нули(в будущих днях), но была полностью в рабоче
Прикрепления: ___2016-2-.xlsx(114Kb)
 
irakitin2014Дата: Четверг, 02.06.2016, 15:56 | Сообщение # 2
Полковник
Группа: Модераторы
Сообщений: 119
Репутация: 4
Статус: Offline
Здравствуйте. Так надо?
Код
=ЕСЛИ(ДЕНЬ(СЕГОДНЯ())>=C1;B17+C20-C8-C16;0)
Прикрепления: 2016-22.xlsx(119Kb)



для спасибов ЯД 41001877306852
 
ThespunkДата: Четверг, 02.06.2016, 16:06 | Сообщение # 3
Рядовой
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
irakitin2014, респект! вроде как да, завтра точно узнаем работоспособность формулы!
 
irakitin2014Дата: Пятница, 03.06.2016, 07:29 | Сообщение # 4
Полковник
Группа: Модераторы
Сообщений: 119
Репутация: 4
Статус: Offline
Цитата Thespunk ()
завтра точно узнаем
Отпишетесь по результатам , хорошо?



для спасибов ЯД 41001877306852
 
ThespunkДата: Среда, 08.06.2016, 11:17 | Сообщение # 5
Рядовой
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
irakitin2014, Все работает отлично! спасибо еще раз!  smile
 
haritonovr@b-fonruДата: Среда, 31.05.2017, 18:56 | Сообщение # 6
Рядовой
Группа: Проверенные
Сообщений: 6
Репутация: 0
Статус: Offline
Цитата irakitin2014 ()
Здравствуйте. Так надо?Код
=ЕСЛИ(ДЕНЬ(СЕГОДНЯ())>=C1;B17+C20-C8-C16;0)
Огромное спасибо!

Добавлено (31.05.2017, 18:56)
---------------------------------------------

Цитата irakitin2014 ()
Здравствуйте. Так надо?Код
=ЕСЛИ(ДЕНЬ(СЕГОДНЯ())>=C1;B17+C20-C8-C16;0)
Огромное спасибо!
 
Форум » Excel » Формулы » Сложная задача, как сделать из формулы 0 (Сложная задача, как сделать из формулы 0)
Страница 1 из 11
Поиск: