[ Регистрация · Вход · Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Модератор форума: irakitin2014  
Форум » Excel » Вопросы по Excel » Привязать все данные к сетевым именам
Привязать все данные к сетевым именам
Diana1234Дата: Четверг, 04.04.2019, 08:35 | Сообщение # 1
Рядовой
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
Доброго утра,подскажите пожалуйста, такая проблема!Пример прикрепляю. Мне нужно 1.привязать все эти данные к сетевым именам(т.е. какой монитор,ибп и принтер к какому сетевому имени относится), 1 лист это просто таблица с данными, на 2 листе мне нужно, чтобы при ввове в таблицу сетевого имени -автоматически в строки писались те принтера, мониторы и ибп, к которым они привязаны....как это реализовать я не знаю...по факту таблица совсем другая, состоящая из очень многого наименования, ну пока хочу на этом потренероваться...подскажите хоть с помощью какой функции, чтобы я углубилась и изучала ее
Прикрепления: 0812184.xlsx(18.4 Kb)
 
irakitin2014Дата: Четверг, 04.04.2019, 08:52 | Сообщение # 2
Генерал-майор
Группа: Модераторы
Сообщений: 282
Репутация: 6
Статус: Offline
ДОброе!!! а все это надо на другом листе? и что делать если нет сетевого имени?
 P.S. А вот в одну тему пихать другой вопрсо не надо.ок? я сейчас перенесу, пока вы отвечаете.



для спасибов ЯД 41001877306852
 
Diana1234Дата: Четверг, 04.04.2019, 09:55 | Сообщение # 3
Рядовой
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
Да,ок!Спасибо за ответ!
Сетевые имена есть у всех пользователей, на первом листе нужно полностью сделать таблицу всех наименований и привязать все эти данные к именно сетевому имени, а на втором листе, чтобы при вводе данных сетевого имени автоматом выводилось в строках что к нему привязано, и если например в строке какой нибудь меняли сетевое имя на другое-автоматом в строки с мониторами ,ибп и принтерами тоже менялось все
 
irakitin2014Дата: Четверг, 04.04.2019, 10:03 | Сообщение # 4
Генерал-майор
Группа: Модераторы
Сообщений: 282
Репутация: 6
Статус: Offline
сетевое имя будете вручную вводить?


для спасибов ЯД 41001877306852
 
Diana1234Дата: Четверг, 04.04.2019, 10:07 | Сообщение # 5
Рядовой
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
да
 
irakitin2014Дата: Четверг, 04.04.2019, 10:14 | Сообщение # 6
Генерал-майор
Группа: Модераторы
Сообщений: 282
Репутация: 6
Статус: Offline
тогда ловите:
Код
=ИНДЕКС(Лист1!$A$2:$C$166;ПОИСКПОЗ(Лист2!$A$2;Лист1!$D$2:$D$166;0);ПОИСКПОЗ(Лист2!B$1;Лист1!$A$1:$C$1;0))

кстати: новые вопросы: новые темы. ок? smile
Прикрепления: Diana1234.xlsx(22.1 Kb)



для спасибов ЯД 41001877306852


Сообщение отредактировал irakitin2014 - Четверг, 04.04.2019, 10:16
 
Diana1234Дата: Четверг, 04.04.2019, 10:41 | Сообщение # 7
Рядовой
Группа: Проверенные
Сообщений: 7
Репутация: 0
Статус: Offline
Спасибо, договорились smile
 
exceliusДата: Суббота, 06.04.2019, 13:29 | Сообщение # 8
Рядовой
Группа: Проверенные
Сообщений: 5
Репутация: 0
Статус: Offline
Да, это хорошо. Я бы, признаться, по старинке через ВПР делал )
Только небольшое уточнение:
Код
=ИНДЕКС(Лист1!$A$2:$C$166;ПОИСКПОЗ(Лист2!$A[color=#000000]$[/color]2;Лист1!$D$2:$D$166;0);ПОИСКПОЗ(Лист2!B$1;Лист1!$A$1:$C$1;0))


Абсолютную тут не нужно, а то не "потянется"
 
irakitin2014Дата: Понедельник, 08.04.2019, 08:51 | Сообщение # 9
Генерал-майор
Группа: Модераторы
Сообщений: 282
Репутация: 6
Статус: Offline
excelius
Цитата excelius ()
а то не "потянется"

А ТС и не ставил задачу на " протягивание" формулы tongue 
Пы.Сы. формулы оформляйте плиз . а то ведь нечитаемо совершенно ( кнопочка <> в режиме редактирования)



для спасибов ЯД 41001877306852
 
exceliusДата: Понедельник, 08.04.2019, 18:16 | Сообщение # 10
Рядовой
Группа: Проверенные
Сообщений: 5
Репутация: 0
Статус: Offline
Цитата irakitin2014 ()
А ТС и не ставил задачу на " протягивание" формулы

smile 

Я не знал как сделать так, чтобы красным цветом осталось выделение знака $, а так - конечно.
 
skiДата: Понедельник, 22.04.2019, 00:36 | Сообщение # 11
Рядовой
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
ку

Добавлено (22.04.2019, 00:36)
---------------------------------------------
прохожу анти спам

Добавлено (22.04.2019, 00:36)
---------------------------------------------
прохожу анти спам

Добавлено (22.04.2019, 00:37)
---------------------------------------------
вот

 
Форум » Excel » Вопросы по Excel » Привязать все данные к сетевым именам
  • Страница 1 из 1
  • 1
Поиск: