[ Регистрация · Вход · Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 2 из 2«12
Модератор форума: irakitin2014 
Форум » Excel » Вопросы по Excel » Автоматическое обновление цены в других книгах
Автоматическое обновление цены в других книгах
dsb75Дата: Понедельник, 11.08.2014, 15:37 | Сообщение # 16
Генералиссимус
Группа: Администраторы
Сообщений: 119
Репутация: 2
Статус: Offline
Цитата Smirnova ()
так что делать-то)))
Внимательно читать то, что я вам уже написал. Задавать конкретные умные вопросы. Либо переходить в наших отношениях на коммерческие рельсы smile
 
dsb75Дата: Понедельник, 11.08.2014, 15:37 | Сообщение # 17
Генералиссимус
Группа: Администраторы
Сообщений: 119
Репутация: 2
Статус: Offline
Но всё равно, тут формула массива не нужна.
 
dsb75Дата: Понедельник, 11.08.2014, 15:37 | Сообщение # 18
Генералиссимус
Группа: Администраторы
Сообщений: 119
Репутация: 2
Статус: Offline
=ИНДЕКС(МАТ!$A$1:$H$6;
   ПОИСКПОЗ('СП 1'!A2;МАТ!$A$1:$A$6;0);
   СЧЁТЗ(
      ДВССЫЛ(
         "МАТ!"&
         ПОИСКПОЗ('СП 1'!A2;МАТ!$A$1:$A$6;0)&
         ":"&
         ПОИСКПОЗ('СП 1'!A2;МАТ!$A$1:$A$6;0)
       )
    )
  )
 
ApДата: Пятница, 21.04.2017, 21:46 | Сообщение # 19
Рядовой
Группа: Проверенные
Сообщений: 1
Репутация: 0
Статус: Offline
test

Сообщение отредактировал Ap - Пятница, 21.04.2017, 21:47
 
irakitin2014Дата: Понедельник, 24.04.2017, 07:18 | Сообщение # 20
Полковник
Группа: Модераторы
Сообщений: 135
Репутация: 4
Статус: Offline
Цитата Ap ()
test

какой?



для спасибов ЯД 41001877306852
 
rabota_4loshadkiДата: Суббота, 17.06.2017, 10:52 | Сообщение # 21
Рядовой
Группа: Проверенные
Сообщений: 4
Репутация: 0
Статус: Offline
мне тоже   это все помогло  спасибо
 
Форум » Excel » Вопросы по Excel » Автоматическое обновление цены в других книгах
Страница 2 из 2«12
Поиск: