[ Регистрация · Вход · Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Модератор форума: irakitin2014 
Форум » Excel » Формулы » Протянуть формулу с учетом заданного шага
Протянуть формулу с учетом заданного шага
proksi1987Дата: Вторник, 09.08.2016, 14:13 | Сообщение # 1
Рядовой
Группа: Проверенные
Сообщений: 3
Репутация: 0
Статус: Offline
Всем привет)
Есть таблица месячного учета времени по клиентам, 1-ое число - первый лист и тд. до 31-го, потом три отчетных листа. Есть ли возможность при сформированной формуле, её протянуть, но с учетом заданного в ней шага...
У меня не получается(((
Прошу помочь и подсказать как это сделать...
Файл во вложении.
Заранее всем спасибо за участие.
Прикрепления: __-_4.xlsx(406Kb)


Сообщение отредактировал proksi1987 - Вторник, 09.08.2016, 14:17
 
irakitin2014Дата: Понедельник, 22.08.2016, 08:13 | Сообщение # 2
Полковник
Группа: Модераторы
Сообщений: 85
Репутация: 3
Статус: Offline
Доброго дня!Пока вот такие вот костыли.
=ИНДЕКС('1'!$B$2:$B$81;(((СТРОКА(A1))*4)-4)+1)
и
=СУММ('1:3'!C5:E5)
если будет время попробую что то получше порешать. а пока почитайте вот тут
http://www.excelworld.ru/dir....2-1-0-4


 
Форум » Excel » Формулы » Протянуть формулу с учетом заданного шага
Страница 1 из 11
Поиск: